Speicherkarte für S7-300 nicht mehr ansprechbar

Moderatoren: Matthias, Weiss_MHJ

Antworten
Piet
SPSTreff-User
Beiträge: 9
Registriert: 14 Nov 2012, 09:37
Wohnort: Köln

Speicherkarte für S7-300 nicht mehr ansprechbar

Beitrag von Piet »

Hallo zusammen,

ich habe 2 Speicherkarten Typ MMC 64kB von Siemens (6ES7 953-8LF20-0AA0) im Einsatz gehabt, nun lassen sie sich nicht mehr auslesen, d.h. beim Einsatz in einem Kartenslot blinkt die Stop-LED an der CPU und sie läßt sich auch nicht mehr in den RUN-Betrieb schalten.

Gibt es eine Möglichkeit, die MMC zu prüfen, ob sie wirklich defekt sind oder eventuell nur neu formatiert werden müssen?

Wie könnte ich die Karten löschen, bzw. neu formatieren?

Vorab besten Dank.
Beste Grüße aus Köln an alle SPS-Freunde

Piet

Benutzeravatar
Weiss_MHJ
Site Admin
Beiträge: 543
Registriert: 13 Apr 2010, 16:34
Kontaktdaten:

Beitrag von Weiss_MHJ »

Hallo,

folgende Bedienhandlung ist bei einer S7-300 möglich (Auszug von Siemens-Beschreibung):

"
Das Rücksetzen der MMC ist nur möglich, wenn sich auf der MMC für die CPU ungültige Daten* befanden. Ansonsten wird die MMC bei den beschriebenen Schritten nur initialisiert.

Beim Rücksetzen der SIMATIC Micro Memory Card (MMC) werden alle Anwenderdaten gelöscht. Die folgenden Schritte beschreiben die Vorgehensweise.
1.Die MMC steckt im Schacht der CPU. Die CPU fordert ein Urlöschen an (langsames Blinken der STOP-LED).
2.Bringen Sie den Schalter in Stellung "MRES" und halten Sie ihn so lange fest, bis die STOP-LED dauerhaft leuchtet (ca.9 Sekunden).
3.Innerhalb der nächsten 3 Sekunden müssen Sie den Schalter loslassen und erneut in die Stellung "MRES" bringen. Die STOP-LED blinkt nun während des Löschvorgangs.

Sollte nach der oben beschriebenen Vorgehensweise die CPU weiterhin ein Urlöschen anfordern, so ist die MMC defekt.

"

Dies sollten Sie durchführen.

Gruss

Piet
SPSTreff-User
Beiträge: 9
Registriert: 14 Nov 2012, 09:37
Wohnort: Köln

Beitrag von Piet »

Hallo,

danke für den Tipp, diese Vorgehensweise habe ich durchgeführt, leider ohne Ergebnis, nach dem Urlöschen blinkt die Stop-LED weiter, es ist kein RUN-Betrieb möglich, zusätzlich leuchtet nun auch die rote SF-LED. Wenn ich die MMC entferne, läßt sich die CPU ganz normal urlöschen und läßt sich danach in den RUN-Betrieb schalten. Daher gehe ich nun davon aus, dass beide MMC defekt sind, sie zeigen auch beide die gleiche Reaktion.
Beste Grüße aus Köln an alle SPS-Freunde

Piet

Antworten